Back to overview
Degraded
AWS Outage
Oct 20 at 06:27am HDT
Affected services
Orchestrator v2 Heartbeat
Processing Workers v2 Heartbeat
Resolved
Oct 20 at 01:00pm HDT
AWS has resolved the outage
Affected services
Created
Oct 20 at 06:27am HDT
The AWS outage is affecting ancillary systems. Processing speeds may be degraded until the issue at AWS is resolved.
Affected services