Back to overview
Downtime

Upstream service outage

Jan 26 at 11:03pm HST
Affected services
Orchestrator v2 Heartbeat
Processing Workers v2 Heartbeat

Resolved
Jan 27 at 07:37am HST

Huggingface outage has been resolved.

Created
Jan 26 at 11:03pm HST

We are having trouble reaching our open-weight LLM provider Huggingface. Processing of medical records is temporarily paused. Our team is monitoring the situation and driving toward resolution.